Virtual Memory Too Low w/ Starforge

Skippy_Cheval

Member!
Joined
Feb 7, 2004
Messages
25
Reaction score
0
Website
Visit site
If I have, programs open, and try to use starforge, it will close and, my Win XP pop up box in the systray will say:
ATTENTION: Virtual Memory Too Low

I doubt its directly related to StarForge but, it only does so with SF, so wondering if anyone could help me fix this problem please.
 

Supa

Member!
Joined
Jan 27, 2004
Messages
150
Reaction score
0
Location
Sturgeon Bay, WI
that means you need to increase your virutal memory. Virutal memory is memory is like ram onsept based off the hard drive. I belive its alot slower or somtin. I have 2 gigs of it :) but i dont even need that much. Here is how you do it.

Go to My Computer
Right click and click proporities.
Click on the tab Advanced
Then settings in the performance thing.
then click on that tabs advanced
then look at the bottem it should say virutal memory. There should be something called change. Click this.
You can have it on system managed sized. But if you have a big hard drive. Like if you have 20 gigs free then click on custom set the initial size to 1 gigabyte and maximum to 2 gigabytes. Then you should be fine.
 

Heimdal

Member!
Joined
Jul 4, 2003
Messages
342
Reaction score
0
Open StarForge, and before opening a map, go to the tools menu -> options. See all the MAX settings? Decrease them (especially triggers) to reasonable values. Restart StarForge.

Or just don't run it at the same time as other memory-intensive programs...
 

minny

6 years and going strong!
Joined
Jun 4, 2003
Messages
1,309
Reaction score
0
Location
Somewhere In Asia
skippy isnt your sig too big? take me like 5 minutes to load it...
 
Top