Needs unknown file..

C

crossix

Hi guys.
I've just downloaded and installed starcraft editor X-tra 2.5 pro, but when i launches the program it says that it needs a file in an archive called "arr". This archive never existed. I tried to download other programs, that could fix my map so i could upgrade 255 times. But every program says that it needs something in the "arr" archive. What to do?? Can i have your arr archives?? is it the wrong version of starcraft that i got??

//Cros
 
Top