The first few times I played on it worked fine. Now it downloaded some patch(1.02b) and I can't go on now!! :( When I install the patch it says permission denied and can't install patch! Is their a file I can delete so it would disable this or something I have to download!( I think you have to delete the updater file, but I am not sure of that and I tried it already!) By the way I installed the offical cd, not cracked one,(although i do have it) but since I am returning it to my friends, I downloaded the cd crack, where you can play without the cd. Please respond ASAP!
Oct 7, 2002
Reaction score
First of all, this post shouldn't even be here. You are talking about pirating WarCraft 3, which I assume is against the terms of service, here on these forums. Secondly, if you're still using a valid version of the game (legal version), the patch should work fine soon. If you were playing when the introduced the 1.02 patch, a lot of people also had trouble getting onto bnet when it was released.

New threads