Ok I have retail Warcraft III ROC, I have cracked version of Warcraft III TFT. I am 1.10 in Warcraft III ROC and in Warcraft III 1.07. I have the 1.07 noCD crack and I have a valid Warcraft III TFT CDkey. I open up War3 TFT, download the 1.10 Patch, i get an error that says " An error occured when trying to apply the patch " So i go into my War3 folder and open up the BNet Updater But i get the same error. So I think the solution I'm looking for is, where can I DL the 1.10 War3 TFT Patch?


Ok I DLed that patch, I run it, and here is the error I get after hte Bluzzard Updater is done.

"The patch could not be applied because it does not match the file checksum. This problem can usually be corrected by uninstalling and reinstalling the game and then patching again.

File Name: Abilities\Spells\Items\AIsp\SppedTarget.mdx

If you are unable to correct this problem please contact Blizzard Tech support. "

I tried uninstalling and reinstalling but I still get the error.


Blizzard BNUpdate v2.63 compiled on Apr 10 2003
Log created at 1:05 pm on 07/09/2003

This patch upgrades Warcraft III to version 1.10.

ERROR: unable to apply patch to file 'Abilities\Spells\Items\AIsp\SpeedTarget.mdx'

RESULT: Patch failed

I even reinstalled but i didnt work please help?


My Blizzard BNUpdate was 2.70 when I only had War3 RoC installed, when I installed TFT it became v2.64 weird>_<
looks like a problem in the war.mpq files, uninstall wc3 then go into the wc3 directory and deleat EVERYTHING unless you want to backup.. sya.. your maps... or screenys or replays... dont matter, but wipe the warcraft III off your HD, then reinstall and when u go to install, if it says "the directory you have chosen already has files in it" click cancel then specify another file pathway, then try after reinstalling it into a clean directroy