i need help i cant host games and the other tutorial on this site doest work

Discussion in 'StarCraft: Brood War' started by G.U.N)Shadow, Apr 12, 2008.

  1. G.U.N)Shadow

    G.U.N)Shadow New Member

    Joined:
    Apr 12, 2008
    Messages:
    2
    Likes received:
    0
    Trophy points:
    0
    ive tryed the otherr tutorial on this site and it doesnt work. i dont know if its becus im on vista or what but it doesnt work plz help
     
  2. Wing Zero

    Wing Zero lol just as planned

    Joined:
    Oct 27, 2002
    Messages:
    12,203
    Likes received:
    12
    Trophy points:
    38
    From:
    Philly
    dunno anything about vista. so heres a shot in teh dark. try open ports in the windows firewall
     
  3. admiralxgmx

    admiralxgmx Member!

    Joined:
    Mar 15, 2009
    Messages:
    23
    Likes received:
    0
    Trophy points:
    0
    From:
    United States
    The problem could be that you have a router. However, there is a way to fix the problem by forwarding your ports. If you have a "Linksys WRT110" router, then click here. If you have a different router, then click here. If neither of those solutions worked, then I recommend you post your tech support problem on several different forums (I recommend you post it on the SS Free, Forum Unity, WarBoards, Trollz, Explosmertacular, the new Battle.net forums, the old Battle.net forums, StarEdit Network, Maplantis, BlizzForums, Creep Colony, BattleReports, Godz Minnionz, StarCraft.org, Battle Forums, Reenactor Entertainment, Facepunch Studios, Lethal Injection, StarCraft Meetup, and D3Scene.ru) and I also recommend you contact Blizzard Entertainment. To contact Blizzard Entertainment you can e-mail "support@blizzard.com" (without the quotation marks), call "(949) 955-1382", go to the channel "Blizzard Tech Support" (without the quotation marks) on the U.S. West gateway, or send them mail at "Blizzard Entertainment | P.O. Box 18979 | Irvine, CA 92623 | United States" (with | meaning go to the next line). It should be noted that occassionally the first solution may stop forwarding ports, however you can just reforward them again using the same procedure as before. I hope this helped.