Invalid data file version number rez/cdversion.txt


New Member

Does anyone know the cause of the following error message?

Invalid data file version number rez/cdversion.txt

Any suggestion to fix is highly appreciated.



New Member
i reinstall game 100 times and it still doesnt works,maybe beacuse the beginingpatch of game is 1.10 and that file is 1.09,maybe beacuse of that...but before it worked...please help me!!!!


New Member
I'm getting the same thing too, although with mine it's because I tried Blizzard's no CD solution, copying INSTALL.exe into my folder and renaming it BroodWar.mpq. It's really obnoxious, especially since my disk broke recently.


New Member
I get this same problem now. my friend got this problem too before we mixed up the disks (his computer at his alive). So I'm pretty sure that the problem is the computer is unable to read a specific file on the disk resulting in a corrupted installation. If this is the case there are two ways I can think of to fix it:
1. Buy a new disk
2. Borrow the disk from someone and copy it. (This shouldn't be illigal because you already bought the game, as long as you don't hand out copies to other people)


BattleForums Newbie
You're not alone with this, seemingly epidemic. I've gotten it, and I've had it for a year or so. What I've done is:
1) Double-click Starcraft
2) Double-click Starcraft
3) Double-click Starcraft
4) Double-click Starcraft
5) Double-click Starcraft
6) Double-click Starcraft
7) Double-click Starcraft
8) Double-click Starcraft
9) Repeat steps 1-9 about 15 times.
10) Do something else for about 10-20 minutes.
11) Start up the game.
12) If error persists, try again.

That's what I do. If you don't have the time, I suggest just go and get a new disk and CD key.

Hope that help,s

Wing Zero

lol just as planned
b/c its still a problem silly LOOLO

solved 17 error

New Member
I solved this problem by making the mounted image the first recognized cd/dvd drive instead of any other drive. I spent some time looking for a solution and didn't find one so I registered with the ****heads at bnet just to let everyone know of a possible solution.